Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 27, 2026 - 09:00 CEST
Scheduled
Wir werden am 27.05.2026 von 09:00 bis 12:00 Uhr (MESZ) Update-Arbeiten an Ihrem rotorsoft-System vornehmen. In dieser Zeit kann es zu Einschränkungen in der Erreichbarkeit kommen.
We will be carrying out maintenance work on your rotorsoft system on 27 May 2026 from 09:00 to 12:00 (CEST). During this time, there may be some disruption to service availability.
Posted May 26, 2026 - 21:39 CEST
This scheduled maintenance affected: rotorsoft aaS (Hosting - ROTORsoft 1, Hosting - ROTORsoft 2, Hosting - API (SOAP v1), Hosting - API (SOAP v2)).