Störung Hosting-System | outage of hosting system
Incident Report for DrehPunkt GmbH
Resolved
Wir konnten nun 1 Woche lang keine Probleme mehr beobachten, so dass wir den Vorfall schließen.

We have now been able to observe no more problems for 1 week, so we are closing the incident.
Posted Nov 17, 2023 - 20:22 CET
Monitoring
Durch einen Neustart des rotorsoft2-Dienstes konnten wir das Problem beheben; eine Analyse des Speicherabbilds steht noch aus. Bis dahin überwachen wir das System stärker als sonst.

We were able to resolve the problem by restarting the rotorsoft2 service; an analysis of the memory image is still pending. Until then, we are monitoring the system more closely than usual.
Posted Nov 08, 2023 - 19:57 CET
Investigating
Aktuell gibt es leider Probleme mit dem Hosting-System. Wir arbeiten mit Hochdruck an einer Lösung des Problems.

Unfortunately, there are currently problems with the hosting system. We are working hard to find a solution to the problem.
Posted Nov 08, 2023 - 13:11 CET
This incident affected: Hosting-System (Hosting - ROTORsoft 1, Hosting - ROTORsoft 2, Hosting - API (SOAP v1), Hosting - API (SOAP v2)).