☎️ personeller Engpass im Support / Staff shortage in support
Incident Report for DrehPunkt GmbH
Resolved
Die meisten Support-Mitarbeiter sind inzwischen wieder genesen. Wir möchten Ihnen für Ihr Verständnis danken.

Most of the support staff have now recovered. We would like to thank you for your understanding.
Posted Mar 07, 2024 - 20:28 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2024 - 18:10 CET
Identified
Momentan haben wir krankheitsbedingt personelle Engpässe in unserem Support, die wir leider nicht komplett durch anderes Personal abfangen können. Hierdurch entstehen höhere Abarbeitungs- und Antwortzeiten.
Um die Abarbeitung der Tickets zu optimieren ist der Support-Chat (https://chat.drehpunkt.support) deaktiviert und die Support-Rufnummer leitet direkt auf die Mailbox um, auf der Sie Ihr Anliegen hinterlassen können und zurückgerufen wird.

Vielen Dank für Ihr Verständnis und Ihre Unterstützung!

-----

We are currently experiencing staff shortages in our support team due to illness, which we are unfortunately unable to cover completely with other staff. This results in longer processing and response times.
In order to optimize the processing of the tickets, the support chat (https://chat.drehpunkt.support) is deactivated and the support number redirects directly to the mailbox, where you can leave your request and will be called back.

Thank you for your understanding and support!
Posted Feb 12, 2024 - 11:58 CET
This incident affected: DrehPunkt GmbH (Support-System, Telefonsystem).