Störung beim Mail-Versand über DomainFactory | Malfunction when sending mail via DomainFactory
Incident Report for DrehPunkt GmbH
Update
Leider bestehen die Probleme bei DomainFactory weiterhin. Wir vermuten, dass die Probleme mit einem Brand in einem großen Rechenzentrum zusammenhängen, da dort der Webhoster HostEurope, zu dem DomainFactory gehört, betroffen sein soll (siehe https://heise.de/-9667385).
____________________

Unfortunately, the problems at DomainFactory continue. We suspect that the problems are related to a fire in a large data center, as the web host HostEurope, to which DomainFactory belongs, is said to be affected (see https://heise.de/-9667385).
Posted Mar 28, 2024 - 11:26 CET
Update
Leider gibt es von DomainFactory keine Aufhebung des Problems, so dass der Mail-Versand noch immer verzögert stattfindet. Sobald es Neuigkeiten gibt melden wir uns wieder.

Unfortunately, DomainFactory has not resolved the problem, so mail delivery is still delayed. We will get back to you as soon as we have any news.
Posted Mar 25, 2024 - 20:18 CET
Identified
DomainFactory hat uns darüber informiert, dass beim Versand von Mails über sslout.df.eu Verzögerungen in der E-Mail-Zustellung auftreten können. Sobald das Problem behoben ist melden wir uns wieder. Den aktuellen Störungs-Status zu dem Problem können Sie hier einsehen: https://status.df.eu/#33780

DomainFactory has informed us that there may be delays in email delivery when sending emails via sslout.df.eu. We will get back to you as soon as the problem has been solved. You can view the current status of the problem here: https://status.df.eu/#33780
Posted Mar 22, 2024 - 20:39 CET
This incident affects: Allgemeine Systeme (Mail-Versand (SMTP über DomainFactory)).