Website rotorsoft.de nicht erreichbar | Website rotorsoft.de not available
Incident Report for DrehPunkt GmbH
Resolved
Unsere Website ist wieder erreichbar, die Support-Kontaktmöglichkeiten finden Sie wieder wie gewohnt unter https://www.rotorsoft.de/de/support/

Our website is available again, the support contact options can be found as usual at https://www.rotorsoft.de/en/support/
Posted Mar 20, 2024 - 18:17 CET
Identified
Unser Webhoster hat uns informiert, dass es Probleme mit dem Server gibt, auf dem unsere Website gehostet wird.
Daher ist unsere Website teilweise nicht erreichbar. Bitte nutzen Sie für den Kontakt unseres Supports die E-Mail-Adresse support@drehpunkt,de den Chat unter https://chat.drehpunkt.support oder unsere Hotline +49-1805-8799997 [14 Cent pro Minute aus dem deutschen Festnetz, maximal 42 Cent pro Minute vom Mobilfunk aus].
Wir danken für Ihr Verständnis und melden uns, wenn unsere Website wieder normal zur Verfügung steht.

Our web hoster has informed us that there are problems with the server on which our website is hosted.
Our website is therefore partially unavailable. To contact our support team, please use the e-mail address support@drehpunkt,de, the chat at https://chat.drehpunkt.support or our hotline +49 381 666977-58.
We thank you for your understanding and will let you know when our website is back to normal.
Posted Mar 20, 2024 - 15:21 CET
This incident affected: DrehPunkt GmbH (Website rotorsoft.de).