Domain-Factory konnte inzwischen als Problem ausgeschlossen werden, so dass wir diesen Incident schließen können.
Domain-Factory has now been ruled out as the cause of the problem, so we can close this incident.
Posted May 05, 2026 - 22:18 CEST
Monitoring
Es scheint als wenn es die Probleme nur bei Nachrichten gibt, die zu IONOS-Postfächern gesendet werden. Insofern sind DomainFactory-Postfächer scheinbar nicht betroffen. Wir beobachten jedoch weiterhin die DomainFactory-Mailserver.
It appears that the issues are limited to messages sent to IONOS mailboxes. As such, DomainFactory mailboxes do not seem to be affected. However, we are continuing to monitor the DomainFactory mail servers.
Posted Apr 29, 2026 - 00:53 CEST
Identified
DomainFactory hat uns über eine Störung des E-Mail-Versands und -Empfangs über ihre Infrastruktur informiert. Sobald es Neuigkeiten gibt melden wir uns wieder.
DomainFactory informed us about an outage of their email delivery infrastructure. We're coming back to you if we've got news about the incidence.
Posted Apr 28, 2026 - 18:27 CEST
This incident affected: rotorsoft Services (Mail-Versand (SMTP über DomainFactory)).