Nachdem die Firewall in der Verfügbarkeitszone DRP-DE-PLNT seit 14 Tagen wieder normal arbeitet schließen wir den Incident. Wir möchten uns nochmals für die mehreren Ausfälle entschuldigen und wünschen Ihnen ein frohes Weihnachtsfest sowie eine schöne, ruhige Zeit mit Ihren Lieben.
Now that the firewall in the DRP-DE-PLNT availability zone has been working normally again for 14 days, we are closing the incident. We would like to apologize again for the several cancellations and wish you a Merry Christmas and a wonderful, peaceful time with your loved ones.
Posted Dec 20, 2024 - 20:22 CET
Update
Wir führen die Vorfälle von Samstag und Sonntag unter dem Incident E20241130-001 sowie E20241201-001. Ihr ISB kann sich gerne an unseren CSO unter it-security@drehpunkt.de wenden, um nähere Informationen zu den Vorfällen in Erfahrung zu bringen.
Aktuell können wir keine Funktionsstörungen an den Firewall-Systemen im Rechenzentrum Schwerin feststellen, beobachten aber weiterhin die Lage.
__________
We are managing the incidents from Saturday and Sunday under incident E20241130-001 and E20241201-001. Your ISB is welcome to contact our CSO at it-security@drehpunkt.de to find out more information about the incidents.
We are currently unable to detect any malfunctions in the firewall systems at the Schwerin data center, but are continuing to monitor the situation.
Posted Dec 05, 2024 - 14:53 CET
Monitoring
Wir haben nun die zwei Firewalls, die in einem Hochverfügbarkeitsverbund laufen sollten (aber leider nicht automatisch umschalten) so einstellen können, dass bei einem erneuten Ausfall schneller auch durch den Betreiber des Rechenzentrums gehandelt werden kann ("Remote Hand"). Weiterhin sind wir im Kontakt mit dem Lieferanten und haben aber einen "Plan B" gestartet, um die Firewall gegen eine anderen auszutauschen, Hierzu werden wir Sie erneut kontaktieren. Solange behalten wir die aktuelle Firewall im Monitoring. Wir bitten vielmals für die Ausfälle um Entschuldigung.
We have now been able to set the two firewalls, which should run in a high-availability network (but unfortunately do not switch over automatically) so that the data center operator can also act more quickly in the event of another failure (“remote hand”). We are still in contact with the supplier and have started a “Plan B” to replace the firewall with a different one, for which we will contact you again. Until then, we will keep the current firewall in monitoring. We apologize for the downtime.
Posted Dec 01, 2024 - 14:08 CET
Update
Wir sind mittlerweile in Schwerin eingetroffen und schalten auf eine Ersatz-Hardware um. Dabei wird das rotorsoft-System zwischenzeitlich für ein paar Minuten erreichbar und dann wieder nicht erreichbar sein. Sobald die Umstellung final abgeschlossen ist geben wir Ihnen Bescheid.
We have now arrived in Schwerin and are switching to replacement hardware. The rotorsoft system will be available for a few minutes and then unavailable again. We will let you know as soon as the changeover has been completed.
Posted Dec 01, 2024 - 10:51 CET
Investigating
Leider ist unsere Firewall heute morgen erneut ausgefallen. Wir sind bereits unterwegs nach Schwerin, um erneut Log-Daten zu sichern.
Unfortunately, our firewall failed again this morning. We are already on our way to Schwerin to back up log data again.
Posted Dec 01, 2024 - 08:36 CET
Monitoring
Wir haben nun erneut ausführliche Logs erstellt und werden diese analysieren und dem Hersteller zusenden, um den Grund der Ausfälle zu finden. Wir danken für Ihr Verständnis.
We have now created detailed logs again and will analyze them and send them to the manufacturer to find the reason for the failures. Thank you for your understanding.
Posted Nov 30, 2024 - 11:03 CET
Investigating
Leider ist es, trotz Anpassungen der Konfiguration der Firewall, erneut zu einem Ausfall gekommen. Wir fahren nun erneut in unser Rechenzentrum und untersuchen das Problem. Wir danken für Ihr Verständnis.
Unfortunately, despite adjustments to the firewall configuration, there was another outage. We are now returning to our data center to investigate the problem. Thank you for your understanding.
Posted Nov 30, 2024 - 06:54 CET
Monitoring
Wir haben inzwischen die Firewall untersucht und neu gestartet, so dass wieder eine stabile Internetverbindung gegeben ist. Dem Hersteller haben wir Log-Dateien zukommen lassen, so dass er prüfen kann, warum die Internet-Anbindung gestört war.
We have now checked the firewall and restarted it so that a stable Internet connection is available again. We have sent log files to the manufacturer so that they can check why the Internet connection was disrupted.
Posted Nov 26, 2024 - 23:56 CET
Investigating
English version bellow
Sehr geehrte Damen und Herren,
wir haben gerade einen Ausfall der Infrastruktur im Rechenzentrum Schwerin. Wir sind gerade dabei das Problem ausfindig zu machen und melden uns wieder, sobald die Hardware wieder erreichbar ist.
We are currently experiencing an infrastructure failure at the Schwerin data center. We are currently investigating the problem and will get back to you as soon as the hardware is available again
Posted Nov 26, 2024 - 19:21 CET
This incident affected: Hosting-System (Hosting - ROTORsoft 1, Hosting - ROTORsoft 2, Hosting - API (SOAP v1), Hosting - API (SOAP v2)) and Housing-Systeme (Housing-Systeme).