Störung Stromversorgung
Incident Report for DrehPunkt GmbH
Resolved
This incident has been resolved.
Posted May 19, 2022 - 17:03 CEST
Investigating
Aufgrund eines Defektes einer USV sind aktuell einige rotorsoft-Systeme nicht erreichbar.
Posted May 19, 2022 - 15:43 CEST
This incident affected: Housing-Systeme (Housing-Systeme).