Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 25, 2026 - 12:00 CET
Scheduled
Liebe DrehPunkt-Kunden,
am Mittwoch, 25.02.2026 finden Modernisierungsarbeiten an der Open Telecom Cloud statt. Aus diesem Grund werden die Server zwischen 12 Uhr und 12:30 Uhr für ca. 15 Minuten nicht erreichbar sein.
Wir danken Ihnen für Ihr Verständnis und Ihr Vertrauen!
On Wednesday, February 25, 2026, modernization work will be carried out on the Open Telecom Cloud. For this reason, the servers will be unavailable for approximately 15 minutes between 12:00 p.m. and 12:30 p.m.
Thank you for your understanding and trust!
Posted Feb 23, 2026 - 10:21 CET
This scheduled maintenance affected: rotorsoft aaS (Hosting - ROTORsoft 1, Hosting - ROTORsoft 2, Hosting - API (SOAP v1), Hosting - API (SOAP v2)).