Performance-Probleme beim Hosting-System | Performance problems with the hosting system
Incident Report for DrehPunkt GmbH
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 18:24 CEST
Update
Wir möchten Sie darüber informieren, dass wir heute Änderungen am Hosting / Cloud-System vorgenommen haben, wodurch die Performance-Probleme der letzten Wochen eindeutig verbessert bzw. beseitigt sein sollten.

Eigentlich sollten die Arbeiten keine Unterbrechung des Dienstes zur Folge gehabt haben. Dennoch war heute morgen für kurze Zeit (etwa 5 Minuten) die Einbindung der Mandantenlogos (in Berichten und im Frontend von rotorsoft) nicht gegeben. Falls Sie also heute morgen Berichte generiert haben, prüfen Sie bitte, ob Ihr Logo enthalten ist.

Die Performance-Verbesserung sollte sich im Frontend (Reaktions- und Ladezeiten) und auch auf den Schnittstellen und den diese Schnittstellen benutzenden Komponenten (z.B. rotorsoft-App) bemerkbar machen.

---------------

We would like to inform you that we have made changes to the hosting / cloud system today, which should clearly improve or eliminate the performance problems of the last few weeks.

The work should not have caused any interruption to the service. Nevertheless, for a short time this morning (about 5 minutes) the integration of the client logos (in reports and in the frontend of rotorsoft) was not available. So if you generated reports this morning, please check whether your logo is included.

The performance improvement should be noticeable in the frontend (response and loading times) and also on the interfaces and the components using these interfaces (e.g. rotorsoft app).
Posted Apr 16, 2024 - 12:27 CEST
Monitoring
Wir werden heute zwischen 14 und 15 Uhr am rotorsoft-System Änderungen vornehmen, so dass während dieses Zeitraums keine Mandanten-Logos zur Verfügung stehen, was insbesondere Berichte betrifft. Daher werden wir den Berichtsgenerator anhalten.
Bitte arbeiten Sie weiter wie gewohnt mit dem rotorsoft-System, so dass wir Auswirkungen der Änderungen sehen können.

__________

We will be making changes to the rotorsoft system today between 2pm and 3pm, so no client logos will be available during this period, particularly with regard to reports. Therefore we will stop the report generator.
Please continue to work with the rotorsoft system as usual so that we can see the effects of the changes.
Posted Apr 04, 2024 - 11:09 CEST
Investigating
Aktuell hat das Hosting-System leider Performance-Probleme, welche wir uns detailliert anschauen.
Sobald wir Erkenntnisse haben melden wir uns wieder und danken für Ihr Verständnis.

Unfortunately, the hosting system is currently experiencing performance problems, which we are looking into in detail.
As soon as we have any findings, we will get back to you and thank you for your understanding.
Posted Jan 03, 2024 - 15:00 CET
This incident affected: Hosting-System (Hosting - ROTORsoft 1, Hosting - ROTORsoft 2, Hosting - API (SOAP v1), Hosting - API (SOAP v2)).