Störung rotorsoft Hosting/Cloud-System | outage of rotorsoft hosting/cloud system
Incident Report for DrehPunkt GmbH
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 16:19 CEST
Monitoring
Seit heute Vormittag haben wir durch ein Firmware-Downgrade die Firewall stabilisieren können, so dass wir aktuell keine Verbindungsprobleme mehr erkennen können.
Wir beobachten unsere Firewall weiterhin und melden uns, wenn wir "Entwarnung" geben können.

Since this morning, we have been able to stabilize the firewall through a firmware downgrade, so that we can currently no longer detect any connection problems.
We continue to monitor our firewall and will report when we can give the "all-clear".
Posted Sep 09, 2023 - 17:04 CEST
Identified
Ein Hardware-Problem im Rechenzentrum scheint die Performance-Probleme zu verursachen. Wir prüfen aktuell, ob ein Austausch notwendig ist.
Wir haben vorerst einen Workaround erstellt, so dass die Systeme wieder normal laufen sollten.
Sobald es Neuigkeiten gibt melden wir uns wieder.

A hardware problem in the data center seems to be causing the performance problems. We are currently checking whether a replacement is necessary.
We have created a workaround for now, so the systems should run normally again.
As soon as there is any news we will get back to you.
Posted Sep 08, 2023 - 17:44 CEST
Investigating
Aktuell verzeichnen wir Probleme beim rotorsoft Hosting-System, so dass teilweise der Login oder Logout nicht möglich ist.
Wir arbeiten an der Fehleranalyse und Problembehebung.

Currently we are experiencing problems with the rotorsoft hosting system, so that sometimes login or logout is not possible.
We are working on the error analysis and problem solving.
Posted Sep 08, 2023 - 15:45 CEST
This incident affected: Hosting-System (Hosting - ROTORsoft 1, Hosting - ROTORsoft 2, Hosting - API (SOAP v1), Hosting - API (SOAP v2)).