Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 21, 2026 - 12:00 CEST
Scheduled
Zur Verbesserung von RaaS finden am Montag den 23.03 zwischen 12.00-12.30 Uhr Wartungen an den Web-Servern statt. Rotorsoft wird in dieser Zeit kurzzeitig nicht zur Verfügung stehen.
To improve RaaS, maintenance will be performed on the web servers on Monday, March 23, from 12:00 p.m. to 12:30 p.m. Rotorsoft will be temporarily unavailable during this time.
Posted May 18, 2026 - 09:57 CEST
This scheduled maintenance affected: rotorsoft aaS (Hosting - ROTORsoft 1, Hosting - ROTORsoft 2, Hosting - API (SOAP v1), Hosting - API (SOAP v2)).