📧 Störung Mail-Versand über IONOS | mail delivery outage at IONOS
Incident Report for DrehPunkt GmbH
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 16:20 CEST
Monitoring
Leider besteht das Problem weiterhin, wir erwarten noch immer eine Rückmeldung vom IONOS Support.

Unfortunately the problem persists, we are still waiting for a feedback from IONOS Support.
Posted Apr 03, 2023 - 18:17 CEST
Identified
IONOS hat uns über eine Störung des E-Mail-Versands und -Empfangs über ihre Infrastruktur informiert.
Da ein wichtiger Server auf einer RBL-Blacklist gelandet ist werden teilweise Nachrichten, die über IONOS verschickt werden, beim Empfänger abgelehnt.
Bitte prüfen Sie den Posteingang Ihres rotorsoft-Systems und den Rohdaten-Empfang von Windparks, bei denen Parkrechner Rohdaten versenden!
Sobald es Neuigkeiten gibt melden wir uns wieder.

IONOS informed us about an outage of their email delivery infrastructure.
Because an important server has landed on an RBL blacklist, some messages sent via IONOS are rejected by the recipient.
Please check the inbox of your rotorsoft system and the raw data reception of wind farms where park computers send raw data!
We're coming back to you if we've got news about the incidence.
Posted Mar 31, 2023 - 15:32 CEST
This incident affected: Allgemeine Systeme (Mail-Versand (SMTP über 1&1 IONOS)).