Störung Cloudflare WAF | outage of Cloudflare WAF

Incident Report for DrehPunkt GmbH

Resolved

Die Störung ist inzwischen behoben und unsere Überwachungssysteme melden seit 2 Stunden keine Vorkommnisse mehr.
Daher schließen wir den Vorfall und danken für Ihr Verständnis.

The malfunction has now been resolved and our monitoring systems have not reported any incidents for 2 hours.
Therefore, we close the incident and thank you for your understanding.
Posted Nov 18, 2025 - 18:33 CET

Investigating

Leider kommt es bei allen Systemen, die über eine Cloudflare Web Application Firewall abgesichert sind, zu einer Störung.
Die Störung begann laut Cloudflare um 12:48 Uhr MEZ. Betroffene Kunden sehen eine Cloudflare-Fehlermeldung.
Sobald es Neuigkeiten gibt melden wir uns wieder.

Weitere Informationen erhalten Sie unter
https://heise.de/-11083180
https://www.cloudflarestatus.com/incidents/8gmgl950y3h7



Unfortunately, all systems secured up by a Cloudflare Web Application Firewall experience a disruption.
The disruption began at 12:48 CET, according to Cloudflare. Affected customers see a Cloudflare error message.
As soon as there is news, we will get back to you.

For further information, please contact
https://heise.de/-11083180
https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 14:28 CET
This incident affected: Hosting-System (Hosting - ROTORsoft 1, Hosting - ROTORsoft 2, Hosting - API (SOAP v1), Hosting - API (SOAP v2)), Housing-Systeme (Housing-Systeme), and DrehPunkt GmbH (Support-System, Website rotorsoft.de).