Umzug Status-Seite | Moving of Status Page

Incident Report for DrehPunkt GmbH

Update

We are continuing to work on a fix for this issue.
Posted Aug 14, 2026 - 17:25 CEST

Identified

Um unseren Corporate Values zu entsprechen wechseln wir für den Betrieb unserer Statusseite zu einem Produkt, welches in Europa gehostet wird.
Daher wird diese Status-Seite nicht mehr weiter von uns gepflegt und alle Komponenten auf "laufend" gestellt.
Bitte besuchen Sie unsere Website https://rotorsoft.de/de/system-status/, um sich in unseren "Störungs-Informationsservice" einzutragen.
Alle Empfänger dieser Statusseite werden aus DSGVO-Gründen von uns heute gelöscht.

To meet our corporate values, we switch to a product hosted in Europe to operate our status page.
Therefore, we will no longer maintain this status page and will set all components to "ongoing".
Please visit our website https://rotorsoft.de/en/system-status/, to sign up for our "Disruption Information Service".
All recipients of this status page will be deleted by us today for GDPR reasons.
Posted Aug 14, 2026 - 11:08 CEST
This incident affects: rotorsoft Services (Mail-Versand (SMTP über 1&1 IONOS), Mail-Versand (SMTP über DomainFactory), Mail-Versand (SMTP über rotorsoft.email), ROTORsoft VPN, SMS-Gateway, EisMan-Tool, Quantec Datenbank, WindFax Alarm-Server, Mita Alarm-Server, Threema-API), rotorsoft aaS (Hosting - ROTORsoft 1, Hosting - ROTORsoft 2, Hosting - API (SOAP v1), Hosting - API (SOAP v2)), DrehPunkt GmbH (Hotline, Support-System, Status-Seite (veraltet)), rotorsoft managed (Housing-Systeme), and Verfügbarkeitsregion | availability region (EU-DE-SN-01, EU-DE-SN-02).