Einschränkungen in der Erreichbarkeit des Rechenzentrums

Incident Report for DrehPunkt GmbH

Resolved

Nachdem die Firewall in Schwerin seit 3 Wochen ohne Auffälligkeiten läuft schließen wir den Incident.

After the firewall in Schwerin has been running for 3 weeks without any anomalies, we close the incident.
Posted Mar 21, 2025 - 19:15 CET

Monitoring

Im Zuge der Entstörung wurde die Firewall des Rechenzentrums auf die neuste Version geupdatet. Dies führte zu mehrmaligen Aussetzern der Verbindungen. Wir bitten dies zu Entschuldigen. Desweiteren waren Tunnelverbindungen ins Rechenzentrum durch den Fehler gestört und brachen immer wieder ab. Dies konnte durch Anpassungen der Konfiguration und der Updates behoben werden. Wir beobachten aber aktuell die Stabilität des Systems weiter.

----------------------------------------------------------------------------------------------------

The data center's firewall was updated to the latest version as part of the fault clearance. This led to repeated connection interruptions. We apologize for this. Furthermore, tunnel connections to the data center were disrupted by the error and kept breaking off. This could be fixed by adjusting the configuration and the updates. However, we are currently continuing to monitor the stability of the system.
Posted Feb 26, 2025 - 15:01 CET

Investigating

Es kommt zu Problemen im Rechenzentrum die den Support beeinträchtigen. Im Zuge der Instandsetzung kann es zu kurzen Ausfällen der Erreichbarkeit der Rotorsoftsysteme kommen. Die grundsätzliche Verfügbarkeit ist aber nicht eingeschränkt.

Das Problem wird gerade untersucht.

-------------------------------------------------------------------------------------------------------------------------------------------

There are problems in the data center that affect support. In the course of repairs, there may be brief interruptions to the availability of the rotorsoft systems. However, the basic availability is not restricted.

The problem is currently being investigated.
Posted Feb 26, 2025 - 11:15 CET
This incident affected: Hosting-System (Hosting - ROTORsoft 1, Hosting - ROTORsoft 2, Hosting - API (SOAP v1), Hosting - API (SOAP v2)) and Housing-Systeme (Housing-Systeme).